xubuntu 12.x vmware player 3.x and virtualbox 4.1

vmware player 3.x just does not work with a linux 3.2 kernel (such as that used by xubuntu 12.x) so try virtualbox 4.1 instead

# aptitude install virtualbox
Advertisements

1 thought on “xubuntu 12.x vmware player 3.x and virtualbox 4.1

Comments are closed.